Jimi image library not available - Docbook/PDF

less than 1 minute read

Jimi image library not available : Docbook/PDF

[java] [INFO] Using com.icl.saxon.aelfred.SAXDriver as SAX2 Parser
[java] [INFO] FOP 0.20.5
[java] [INFO] JAI support was not installed (read: not present at build tim
e). Trying to use Jimi instead
[java] Error creating background image: Error creating FopImage object (fil
e:/C:/projects/5FL_GERMANY/focus/docbook/output/docbook-xsl-1.70.0/images/draft.
png) : Jimi image library not available

FOP 0.20.5

http://xmlgraphics.apache.org/fop/relnotes.html#FOP+0.20.5

FOP has been compiled with Jimi support, but Jimi is not included in the FOP distribution. To use it, first download Jimi, then extract the archive, then copy JimiProClasses.zip to FOP’s lib dir and rename it to jimi-1.0.jar.

Categories:

Updated:

Leave a Comment